View Issue Details

IDProjectCategoryView StatusLast Update
0005977OXID eShop (all versions)2.7. Customer infopublic2014-12-30 17:51
ReporterHunde-shop24.ch 
PrioritynormalSeveritytextReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.8.5 / 5.1.5 
Target Version4.9.3 / 5.2.3Fixed in Version4.9.3 / 5.2.3 
Summary0005977: Remove Text Sign customer number from CMS page ( Thank you for registering incl. Plain )
DescriptionPlease away yet this text

You can also login with your customer number [ {$ user-> oxuser__oxcustnr- > value }] < / strong > is now available .


Customer Information = > CMS Pages = > Thank you for registering (incl. Plain )
TagsCMS
ThemeAll
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

has duplicate 0005979 closedmarco_steinhaeuser CMS page oxregisteremail still contains "you can login with your customer number" 
has duplicate 0006040 resolvedjurate.baseviciene default content of registration mail is wrong 

Activities

Hunde-shop24.ch

2014-11-24 13:07

reporter   ~0010346

Last edited: 2014-11-24 13:08

View 3 revisions

Please ditch the following entry from oxregisteremail in the CMS pages:

 [DE] "Sie k├Ânnen sich ab sofort auch mit Ihrer Kundennummer [{ $user->oxuser__oxcustnr->value }] einloggen."

 [EN] "From now on, you can log in with your customer number [{ $user->oxuser__oxcustnr->value }]."

jurate.baseviciene

2014-11-25 15:28

reporter   ~0010352

Hi,

Need remove text because after bug(0005444) fix is not possible login to the shop with customer number


Best regards,
Jurate

Hunde-shop24.ch

2014-11-29 11:41

reporter   ~0010362

Good day,

We are talking not about the function that is no longer available from OXID 4.9. But the text after deactivation is still available and the customer will be sent to OXID 4.9.2 with the Notes You for the customer number login.

saulius.stasiukaitis

2014-12-30 17:51

reporter   ~0010564

Same problem existed in checkout second step - login block.