View Issue Details

IDProjectCategoryView StatusLast Update
0006040OXID eShop (all versions)1.05. Userspublic2015-02-11 08:17
Reporterpatchwork.de 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version4.9.2 / 5.2.2 
Target VersionFixed in Version 
Summary0006040: default content of registration mail is wrong
Descriptionin the registration email to new customer ist given 'You can now log in with your customer numerber ... ' / in german: 'Sie k├Ânnen sich ab sofort auch mit Ihrer Kundennummer ... ' which is wrong!
Steps To Reproducelog in and read mail
TagsNo tags attached.
ThemeAzure
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

duplicate of 0005977 resolvedsaulius.stasiukaitis Remove Text Sign customer number from CMS page ( Thank you for registering incl. Plain ) 

Activities

jurate.baseviciene

2015-02-11 08:17

reporter   ~0010659

Last edited: 2015-02-11 12:14

View 2 revisions

Hi,

Thank you very much for submitting the issue. But the case is unable to reproduce since version 4.9.3/5.2.3. The bug have been solved with bug fix 0005977. The case is closed as duplicate of 0005977.

Best regards,
Jurate