View Issue Details

IDProjectCategoryView StatusLast Update
0004924OXID eShop (all versions)1.03. Basket, checkout processpublic2018-04-20 09:29
ReporterFibreFoX 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.7.3 / 5.0.3 revision 54408 
Target VersionFixed in Version6.0.3 
Summary0004924: Can't change e-mail-adress when ordering wihout account
DescriptionWhen I'm on the last step of the ordering process and chose NOT to create an account, I will be displayed my E-mail address. Thats okay, thats what i want ... but in the case i mistyped my mail-adress, i am thinking of clicking on "change" ahead my billing adress, i just can change anything but NOT that i want optin to newsletter NOR my email-adress.
Steps To Reproduce1. Put anything into the basket
2. In checkout, choose "Purchase without registration"
3. Insert some payment options
4. In order overview step, click "change" above "billing adress"
Additional InformationI think this is a huge usability-problem, tested with current CE-demoshop
TagsBasket, UX
ThemeAzure
BrowserAll
PHP VersionNot defined
MySQL VersionNot defined

Relationships

has duplicate 0005469 closedjurate.baseviciene You can't change your mail address in step 2 of the checkout process 
has duplicate 0006655 closedQA Change e-mail during order process for non registered users 

Activities

florian.auer

2014-12-15 16:05

developer   ~0010461

Improved English text a little bit to make it easier for everyone to understand what this is about.

martinwegele

2015-08-24 09:39

reporter   ~0011173

This comment might explain the current behaviour: https://bugs.oxid-esales.com/view.php?id=1247#c1557

FibreFoX

2017-08-14 09:56

reporter   ~0012207

Any progress on this issue?

anton.fedurtsya

2018-04-20 09:29

manager   ~0012447

Hello, the issue is fixed and will be available in next compilation.