View Issue Details

IDProjectCategoryView StatusLast Update
0006655OXID eShop (all versions)1.03. Basket, checkout processpublic2017-06-26 07:52
ReporterDustinJeuck 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.10.4 / 5.3.4 
Target VersionFixed in Version 
Summary0006655: Change e-mail during order process for non registered users
DescriptionThere is no possibility to change your e-mail address in the checkout process when you take an order as guest.
Steps To Reproduce1. Put an article in your basket.
2. Finalize the checkout process till step 4
3. Go back to user information (e.g. you see, your given e-mail address was wrong)
TagsNo tags attached.
ThemeFlow
BrowserAll
PHP VersionAll
Database VersionAll

Relationships

duplicate of 0004924 resolvedanton.fedurtsya Can't change e-mail-adress when ordering wihout account 

Activities

QA

2017-06-26 07:52

administrator   ~0012138

duplicate