View Issue Details

IDProjectCategoryView StatusLast Update
0005469OXID eShop (all versions)1.05. Userspublic2013-10-15 11:05
Reportermichael_keiluweit 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version4.7.8 / 5.0.8 
Target VersionFixed in Version 
Summary0005469: You can't change your mail address in step 2 of the checkout process
DescriptionWhen you ordering something in the shop and you want to change your mail address during the checkout process, then you have no chance to do this during the checkout. Because in step 2 the field "e-mail" is missing.
TagsNo tags attached.
ThemeAzure
BrowserAll
PHP Versionany
Database Versionany

Relationships

duplicate of 0004924 resolvedanton.fedurtsya Can't change e-mail-adress when ordering wihout account 
has duplicate 0005961 closedvilma_liorensaityte Shop doesn't offer a possibility to correct the mail address during the checkout 

Activities

jurate.baseviciene

2013-10-15 11:05

reporter   ~0009154

Hi,

Bug is closed as duplicate of 0004924