View Issue Details

IDProjectCategoryView StatusLast Update
0006327OXID eShop (all versions)1.03. Basket, checkout processpublic2016-06-03 13:52
Reporterd3 
PrioritynormalSeveritytextReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.9.7 / 5.2.7 
Target VersionFixed in Version4.10.0 / 5.3.0 
Summary0006327: Breadcrum in Order + Thankyou-Step
DescriptionThe Breadcrum uses the same Langident in order and thankyou-step:
ORDER_COMPLETED

It should be different, cause the order is in step 4 not finished!
TagsNo tags attached.
ThemeNot defined
BrowserNot defined
PHP VersionNot defined
MySQL VersionNot defined

Relationships

duplicate of 0006403 closed Breadcrump checkout step 4 - wrong language variable 

Activities

QA

2016-02-11 11:03

administrator  

Breadcrumb_1.JPG (49,806 bytes)
Breadcrumb_1.JPG (49,806 bytes)

QA

2016-02-11 11:03

administrator  

Breadcrumb_2.JPG (57,397 bytes)
Breadcrumb_2.JPG (57,397 bytes)

QA

2016-05-02 15:17

administrator   ~0011564

application/translation/de/lang.php
Add row 'ORDER_CHECKED' => 'Überprüfun',

application/controllers/order.php
Row 493 -> Search for

$aPath['title'] = oxRegistry::getLang()->translateString('ORDER_COMPLETED', $iBaseLanguage, false);

Replace
$aPath['title'] = oxRegistry::getLang()->translateString('ORDER_CHECKED', $iBaseLanguage, false);

QA

2016-05-02 15:18

administrator   ~0011565

Translations have to be done for all languages

michael_keiluweit

2016-05-11 10:39

developer   ~0011578

Last edited: 2016-05-19 10:29

View 2 revisions

https://github.com/OXID-eSales/oxideshop_ce/pull/388

anton.fedurtsya

2016-06-03 13:48

manager   ~0011620

Thank you, The pull request was merged to master and ported to 5.3