View Issue Details

IDProjectCategoryView StatusLast Update
0006403OXID eShop (all versions)1.03. Basket, checkout processpublic2016-05-31 07:47
ReporterGregor 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.9.8 / 5.2.8 
Target VersionFixed in Version 
Summary0006403: Breadcrump checkout step 4 - wrong language variable
DescriptionOxid Demo Shop
Checkout:

step 4: Order
You are here: / Order completed

step 5: thank you
You are here: / Order completed

Both breadcrumps take language var: 'ORDER_COMPLETED' => 'Order completed'


Expected for step 4:
use language var 'COMPLETE_ORDER' => 'Complete order'

Steps To Reproducegoto step 4 in current oxid demo shop and read breadcrump
Additional InformationConfusing customers on checkout, because order needs to be confirmed and submitted, but text says "completed"
TagsNo tags attached.
ThemeAzure
BrowserNot defined
PHP VersionNot defined
MySQL VersionNot defined

Relationships

has duplicate 0006327 resolvedanton.fedurtsya Breadcrum in Order + Thankyou-Step 

Activities

Gregor

2016-05-30 18:36

reporter