View Issue Details

IDProjectCategoryView StatusLast Update
0005540OXID eShop (all versions)1.01. Products (product, categories, manufacturer, promotions etc.)public2014-03-04 11:28
Reporterd3 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version4.8.1 / 5.1.1 
Target Version4.7.10 / 5.0.10Fixed in Version 
Summary0005540: with the use of global discounts, only one scale price is displayed
DescriptionWith the use of global discounts, in azure at the detail page only 1 scale price is displayed.
Steps To Reproduce- install new oxid shop
- go to Administer Products -> Products
- select a product, for example Prod.No 1402
- go to -> Stock -> Scale Prices
- insert new Scale Prices, for example
Quantity From: 1 To: 29 Price abs 100
Quantity From: 30 To: 59 Price abs 99
Quantity From: 60 To: 99 Price abs 89

- view product in frontend and see Block price
- all Block prices are displayed

back in admin:
- go to Shop Settings -> Discounts
- select global discount, for example "15% auf den gesamten Shop an einem Tag" and activate it

- view product in frontend again and see Block price
- only the first price is displayed
- the other Block prices do not show a price, just the currency sign is shown

- if you deactivate the global discount an reload the product in frontend, all Block prices are displayed
Additional InformationTestet in Shopversion 4.7.8 and 4.8.1
TagsProducts, Scale Price
ThemeAzure
BrowserFireFox
PHP Versionany
MySQL Versionany

Relationships

duplicate of 0005349 resolvedvaidas.matulevicius last scale price is empty, when discount is available 

Activities

jurate.baseviciene

2013-11-29 15:27

reporter   ~0009315

Reminder sent to: d3

Hi,

Issue was fixed (https://bugs.oxid-esales.com/view.php?id=5349) and fix will be include in the next patch release.

Best regards

jurate.baseviciene

2013-11-29 15:28

reporter   ~0009316

Issue was closed as duplicate of 0005349.