View Issue Details

IDProjectCategoryView StatusLast Update
0005124OXID eShop (all versions)4. ------ eShop Core -------public2013-08-22 14:36
Reporterd3 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.7.5 / 5.0.5 
Target VersionFixed in Version4.7.6 / 5.0.6 
Summary0005124: getRevision casts revision number to int
DescriptionSince revision number is a cryptical id (because of GIT), the int casting of oxRegistry::getConfig()->getRevision() breaks this number
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

related to 0005125 resolvedandrius.silgalis OXID ERP Interface Revision number of shop is cast as int 

Activities

Linas Kukulskis

2013-06-06 16:25

reporter   ~0008755

fixed