View Issue Details

IDProjectCategoryView StatusLast Update
0004866OXID eShop (all versions)2.3. Extensions (modules, themes)public2014-01-07 12:01
Reportersaulius.stasiukaitis 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version4.7.2 / 5.0.2 revision 53018 
Target Version4.7.11 / 5.0.11Fixed in Version 
Summary0004866: Start page header element (including CSS) disappear after ruining installed PayPal module.
DescriptionIf activated PayPal module is ruined by renaming existing class it deactivates it self but start page leaves not accessible as there is no styles available.
Steps To Reproduce1. Activate PayPal.
2. Rename existing class file.
3. Open start page.
Start page are ruined because no style sheets available. This is wrong, start page should be visible and work as usual.
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

duplicate of 0004025 resolvedLinas Kukulskis no update of tbl:oxtplblocks by changing module/metadata.php 'blocks' => array() 
related to 0004017 resolvedsaulius.stasiukaitis If is renamed module directory, in the shop is displayed cache 
related to 0004942 acknowledged Changing Module ID will move old module(id) to aDiabledModules and let them stay there until the module directory is deleted 
related to 0005270 resolvedmantas.vaitkunas after deactivation still data in db 
parent of 0004129 resolvedLinas Kukulskis metadata.php changes are not committed right to aModules 

Activities

There are no notes attached to this issue.