View Issue Details

IDProjectCategoryView StatusLast Update
0004017OXID eShop (all versions)2.3. Extensions (modules, themes)public2013-12-11 13:45
Reporterjurate.baseviciene 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version 
Target Version4.7.10 / 5.0.10Fixed in Version 
Summary0004017: If is renamed module directory, in the shop is displayed cache
DescriptionIf is renamed module directory, in the shop is displayed cache, maybe is possible to do that cache would be delete automatically?


Go to admin:
1) Need to active modules for example "Test1",
5) Need to rename directory (from "info => oxid/test6/view/myinfo6" to new directory which is not exist in modules "Test1", "info => oxid/test6test/view/myinfo6");
6)Go to "Extensions->Modules click on modules "Test1" then to choose tab "Installed Shop Modules";
Is displayed buttons Yes and No,
7)click on the button Yes;
8)Go to eShop;
9)And is displayed cache (please to see to picture).
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

duplicate of 0004942 acknowledged OXID eShop (all versions) Changing Module ID will move old module(id) to aDiabledModules and let them stay there until the module directory is deleted 
has duplicate 0004043 closedjurate.baseviciene module PayPal After module uninstall warnings in shop frontend. 
related to 0004866 resolvedLinas Kukulskis OXID eShop (all versions) Start page header element (including CSS) disappear after ruining installed PayPal module. 

Activities

jurate.baseviciene

2012-05-08 10:18

reporter  

cach.png (521,199 bytes)