View Issue Details

IDProjectCategoryView StatusLast Update
0004491OXID eShop (all versions)3.1. Design, GUI, UXpublic2012-10-03 21:42
Reporterray 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.6.4 revision 49061 
Target Version4.7.0_5.0.0_beta3Fixed in Version4.7.0_5.0.0_RC1 
Summary0004491: wrong formatted scale price display in dropdown
Descriptionsee screen in this post (or check in demoshop)

http://forum.oxid-esales.com/showthread.php?t=16011#post100578
Additional Informationit was reported that this behaviour occurs, as the price and the currency symbol are not inside the same <span>-tag - see this post with adjusted code

http://forum.oxid-esales.com/showthread.php?t=16011#post100581
TagsNo tags attached.
ThemeAzure
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

has duplicate 0004188 closedjurate.baseviciene Scale Price dropdown is broken when product dropdown is selected 
has duplicate 0003130 resolvedArunas Scale Price dropdown is broken 
has duplicate 0004187 resolvedsaulius.stasiukaitis Currency sign displaying in new line in block price view 

Activities

jurate.baseviciene

2012-09-05 05:58

reporter   ~0007425

Closed as duplicate of #0004461

ray

2012-09-05 07:22

reporter   ~0007426

#4461 is private - I can not see this bug

alfonsas_cirtautas

2012-10-03 21:42

reporter   ~0007544

fixed broken amount price drop-down, adjusted z-index of details links drop-down.