View Issue Details

IDProjectCategoryView StatusLast Update
0004188OXID eShop (all versions)1.02. Price calculations (discounts, coupons, additional costs etc.)public2012-12-07 15:20
Reportersvetlana 
PrioritynormalSeveritytweakReproducibilityalways
Status closedResolutionduplicate 
Product Version4.6.2 revision 46646 
Target VersionFixed in Version 
Summary0004188: Scale Price dropdown is broken when product dropdown is selected
Description1. Scale prices are switched on in admin. Go to Administer product->Product-> Stock tab and define price ranges. Discount for scale price should be set in "abs".
2. Go to frontend, select that product and go to product detail page.
3.Select product drop down list.

Scale Price dropdown should be invisible now.
Check attached image for more info.
TagsScale Price
ThemeBoth
BrowserAll
PHP Versionany
Database Versionany

Relationships

duplicate of 0004491 resolvedalfonsas_cirtautas wrong formatted scale price display in dropdown 
related to 0003130 resolvedArunas Scale Price dropdown is broken 

Activities

svetlana

2012-06-22 15:55

reporter  

2012-06-22_1631.png (79,185 bytes)
2012-06-22_1631.png (79,185 bytes)

jurate.baseviciene

2012-09-04 21:56

reporter   ~0007424

Closed as duplicate of #0004461