View Issue Details

IDProjectCategoryView StatusLast Update
0004187OXID eShop (all versions)1.02. Price calculations (discounts, coupons, additional costs etc.)public2014-03-04 11:23
Reportersvetlana 
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.6.2 revision 46646 
Target Version4.6.2 revision 46646Fixed in Version4.7.0_5.0.0_RC1 
Summary0004187: Currency sign displaying in new line in block price view
Description1. Scale prices are switched on in admin. Go to Administer product->Product-> Stock tab and define price ranges. Discount for scale price should be set in "abs".
2. Go to frontend, select that product and go to product detail page.
3. Open scale price(block price in frontend).
Currency sign is displaying in new line. Should be displayed in the same line next to the price.
TagsScale Price
ThemeAzure
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

duplicate of 0004491 resolvedalfonsas_cirtautas wrong formatted scale price display in dropdown 

Activities

svetlana

2012-06-22 15:17

reporter  

2012-06-21_1512.png (176,682 bytes)
2012-06-21_1512.png (176,682 bytes)

saulius.stasiukaitis

2012-10-02 17:00

reporter   ~0007534

Resolved as duplicated