View Issue Details

IDProjectCategoryView StatusLast Update
0003560OXID eShop (all versions)4.09. SEO, SEO URLpublic2012-12-10 13:34
Reportermarco_steinhaeuser 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.6.0_beta2 
Target VersionFixed in Version 
Summary0003560: Canonical tag for variants shall lead to it's father
DescriptionFor variants, an extra URL is generated, for example:

http://demoshop.oxid-esales.com/community-edition/en/Kiteboarding/Supplies/Sticky-Tape-DACRON-KITEFIX-black.html

The canonical tag set here, leads to the same URL. In most cases, 90% of the content will be the same for father and variant. Thus, the canonical tag for variants by default shall lead to the father item:
<link rel="canonical" href="http://demoshop.oxid-esales.com/community-edition/en/Kiteboarding/Supplies/Sticky-Tape-DACRON-KITEFIX.html">
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
Database Versionany

Relationships

duplicate of 0003476 resolvedmindaugas.rimgaila Variant is unsing the wrong canonical URL 

Activities

ans

2012-02-08 20:51

reporter   ~0005705

Please make this feature configurable. we currently got the request, to let this canonical as it is.

dainius.bigelis

2012-02-29 07:34

reporter   ~0005833

Last edited: 2012-02-29 07:35

View 2 revisions

Closed as duplicate. Please see entry 0003476 for more details on this case.