View Issue Details

IDProjectCategoryView StatusLast Update
0003343OXID eShop (all versions)7. --- Other tools --------------public2015-05-04 14:57
Reportermichael_keiluweit 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionno change required 
Product Version 
Target VersionFixed in Version 
Summary0003343: oxchkversion detects many files as version mismatch
Descriptionsince version 4.5.4 the oxchkversion detects many files as version mismatch, but they are ok.
you can reproduce it with a 4.5.x shop which is updated to latest version.

the checksums of the new version (also paypal) are in the live checksum database.
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

related to 0004332 resolvedaurimas.gladutis oxchkversion mentions "modified" and "unknown" on fresh installation 
has duplicate 0003407 resolvedLinas Kukulskis Many files shown as version mismatch in oxchkversion after update (PE) 

Activities

Linas Kukulskis

2012-01-04 15:47

reporter   ~0005580

Reminder sent to: michael_keiluweit

Since 2011-08-03 in oxchkversion was added /out/ dirs check with all templates. maybe this is the problem. please check if these clanged files are templates?

michael_keiluweit

2012-01-11 17:05

developer  

OXID Check Version.zip (8,152 bytes)

michael_keiluweit

2012-01-23 14:48

developer   ~0005626

another behaviour:

install a pe 4.5.0 for php 5.3. the files
-core/oxstdclass.php
-core/oxstr.php
are detected as version mismatch.

but the oxchkversion find this file in the database:
Source(s) of this MD5
[...]
OXID_ESHOP_PE_4.5.0_34568_for_PHP5.3

dainius.bigelis

2012-03-07 15:56

reporter   ~0005914

Changed back to "New" as internaly we are discussing about new tool with new concept for that.

Linas Kukulskis

2012-12-18 13:49

reporter   ~0008165

fixed with 4332