View Issue Details

IDProjectCategoryView StatusLast Update
0003407OXID eShop (all versions)7. --- Other tools --------------public2015-05-04 14:57
Reporterleofonic 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version4.5.4 revision 39463 
Target VersionFixed in Version 
Summary0003407: Many files shown as version mismatch in oxchkversion after update (PE)
DescriptionAfter Update PE from 4.5.0 to 4.5.4 i have 137 files showing "version mismatch". I checked some files, e.g. core/oxactionlist.php, this file is not included in update package.

Yet it shows:
Source(s) of this MD5 UPDATE_OXID_ESHOP_PE_V.4.4.8_34028_TO_V.4.5.0_34568
OXID_ESHOP_PE_4.5.0_34568
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Version5.2.9
MySQL Versionany

Relationships

duplicate of 0003343 resolveddainius.bigelis oxchkversion detects many files as version mismatch 

Activities

leofonic

2012-12-20 11:49

reporter   ~0008189

Duplicate of which issue?

jurate.baseviciene

2012-12-20 12:31

reporter   ~0008191

Close as duplicate of 0003343.

leofonic

2012-12-20 14:02

reporter   ~0008193

How can it be that 0003343 is not accessible?

Linas Kukulskis

2012-12-20 14:42

reporter   ~0008194

0003343 is private bug. but related with this one and fixed