View Issue Details

IDProjectCategoryView StatusLast Update
0003326OXID eShop (all versions)2.3. Extensions (modules, themes)public2012-12-10 13:33
Reportermarco_steinhaeuser 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionno change required 
Product Version4.5.3 revision 39087 
Target VersionFixed in Version 
Summary0003326: Version number of themes shall be changed
DescriptionThe version number of Azure is still 0.5 although massive changes have been made since 4.5.0. Define a process how to change theme version numbers when changes happen to it.
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

related to 0004513 resolvedsaulius.stasiukaitis Theme Version Azure need to change from 1.2 to 1.3 

Activities

ray

2011-12-29 14:04

reporter   ~0005559

Version 1.2 in 4.6 beta

;-)

dainius.bigelis

2012-03-09 12:56

reporter   ~0005924

Decision is: change the number of version if there was any change during the development of new version.
There is agreement, that we can do template changes in the Patches. That would mean that theme version would be changed each Minor version release (like 1.2, then 1.3, 1.4, etc.). If in any version we would change more generic part of theme - like structure of files system, etc. - then Major digit would be changed, like 2.0.