View Issue Details

IDProjectCategoryView StatusLast Update
0006881Flow themeThemepublic2018-08-13 15:26
Reporterwalldemar 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version3.0.0 
Target VersionFixed in Version 
Summary0006881: Simple selection list in products view - doesn't work on mobile devices
DescriptionThere is problem on mobile device with selection list.
When user want to change variant on simple selection list to other, mobile browser will not change this.
Steps To ReproduceTo reproduce it, you new open product details view on mobile device (not on computer).
1. Turn on options in shop settings: Core settings > Perform.
- Load Selection Lists
- Load Selection Lists in Product Lists
2. Create selection list with few 'selections': Administer products > Selection List
3. Assign Selection List to article in tab: Selection > Assign Selection List
4. Open article details on mobile device and try to change selection/variant. Selection won't change.
TagsNo tags attached.

Relationships

duplicate of 0006578 resolvedanton.fedurtsya Javascript error on mobile device on detail page breaks swipe 

Activities

QA

2018-08-13 13:24

administrator   ~0012576

Hi walldemar

thank you for report!

I couldn't reproduce the described behaviour. I followed your provided steps to reproduce, but my selection list on the details view did take effect as expected. In my basket I could see the selected selection. Also in combination with variants (I tried it with the Anna Jeans).

Note that a selection list does not execute a redirect.

Please provide further steps to reproduce this case.

leofonic

2018-08-13 14:40

reporter   ~0012577

This issue was solved in 3.0.2 with 0006578

QA

2018-08-13 15:25

administrator   ~0012580

@leofonic: thanks for the hint!