View Issue Details

IDProjectCategoryView StatusLast Update
0006772module Visual CMSmodule Visual CMS - subpublic2018-07-12 12:35
Reporteryenlee 
PriorityurgentSeveritycriticalReproducibilityalways
Status resolvedResolutionduplicate 
Product Version3.0.0 
Target VersionFixed in Version3.2.1 
Summary0006772: parser is not working correctly
DescriptionIn visual CMS I open ident 'oxrighttocancellegend'. In the database it is still in the non veparse format. I make a small change like adding one character and save the the record. visual CMS is converting the text to the veparse Format and makes an error.

   Ich habe die [{ $oCont->getLink() }] gelesen und erkläre mich mit ihnen einverstanden. 

is changed to

   Ich habe die [{ $oCont->getLink() }] gelesen und erkläre mich mit ihnen einverstanden. 

what is wrong.
Steps To Reproduceoxconten loadid oxrighttocancellegend is in old format. Edit this record in visual CMS and save it. It is changed to the new format, but the parser is doing it in a wrong way, see above
Tagsoxcontent veparse conversion

Relationships

duplicate of 0006514 resolvedmantas.vaitkunas VisualCMS breaks Smarty tags with parameters 

Activities

QA

2018-01-17 16:36

administrator   ~0012355

As a workaround please use in this case the 'show source code' button for the whole cms site (screenshot added), instead of using the 'text widget' text editor (also not its own source view).

QA

2018-01-17 16:47

administrator  

robert blank

2018-07-12 12:35

reporter   ~0012534

Duplicate of https://bugs.oxid-esales.com/view.php?id=6514