View Issue Details

IDProjectCategoryView StatusLast Update
0000677OXID eShop (all versions)3.1. Design, GUI, UXpublic2013-04-21 09:24
Reportermarco_steinhaeuser 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version 
Target VersionFixed in Version4.1.6 revision 22740 
Summary0000677: pagination doesnt work without clearing tmp
Descriptionthis is from forums:
http://www.oxid-esales.com/de/resources/forum/installation-und-konfiguration/seite-1-von

Entering articles, list is not actualized, accept /tmp/ is cleared.
The effect is, you have 18 articles in your category. Entering 3 other ones to it. Now,a third page should appear. A third page appears only if the /tmp/ has been cleared.
TagsNo tags attached.
Theme
BrowserAll
PHP Version5.2.6
MySQL Version5.0.33

Relationships

duplicate of 0001302 resolvedrimvydas_paskevicius The cache is not reset when any change made in admin using AJAX lists 

Activities

tjungcl

2009-03-11 09:04

reporter   ~0000550

i think, this is the same thing i reported in 0000623

arvydas_vapsva

2009-04-01 14:40

reporter   ~0000664

Last edited: 2009-04-02 09:09

i could not reproduce this problem in SVN and in demoshop versions.

If i understud correctly (according to entry in forum) products are imported, but not entered in admin ? Maybe they just insert products using phpmyadmin or uses third party script, update SQLs ?

FYI:
Due to performance reasons we keep article counts in cache and normally its is cleared when you insert/update products in admin. On special cases, when user wants to make its own module or importer script, it is recommended to call this:

  EE:
    $oCache = oxNew( 'oxcache' );
    $oCache->reset();

  PE:
    oxUtils::getInstance()->oxResetFileCache();

arvydas_vapsva

2009-04-02 09:18

reporter   ~0000676

Reminder sent to: marco_steinhaeuser, tjungcl

Please check my notices

tjungcl

2009-04-02 09:32

reporter   ~0000677

For my part i can say, the products are imported with your soap-erp-interface - not via sql, phpadmin ore 3rdparty-module. The soap-erp-interface should do all necessary steps when importing.

rimvydas_paskevicius

2009-09-11 11:26

reporter   ~0001714

This bug is same as described in bug 0001302. It is already fixed.