View Issue Details

IDProjectCategoryView StatusLast Update
0006587Flow themeThemepublic2017-02-10 12:51
Reportermarco_steinhaeuser 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.0.0 
Target VersionFixed in Version 
Summary0006587: Selection list for states (provinces) doesn't appear if not logged in
DescriptionIn registration process for a new user as well as purchasing as a user without an account, the selection list for states/provinces doesn't appear.
Steps To Reproduce1. Make sure you're not logged in to the shop.
2. Put something into the cart.
3. Start the checkout process and try to purchase without an account or to register as an US resident.
Additional Informationhttp://forum.oxid-esales.com/showthread.php?t=5577&highlight=bundesland#post185804

Found a very similar bug 0006537 which was fixed with PR 0000069. Not sure if this is connected somehow.
TagsNo tags attached.

Relationships

duplicate of 0006537 resolvedHR State-Selection empty if not selected 

Activities

QA

2017-02-10 12:51

administrator   ~0011970

Duplicate of issue 6537. Hence closing this issue.