View Issue Details

IDProjectCategoryView StatusLast Update
0006553OXID eShop (all versions)1.01. Products (product, categories, manufacturer, promotions etc.)public2016-11-29 09:41
Reporteravalue 
PrioritynormalSeverityminorReproducibilitysometimes
Status closedResolutionduplicate 
Product Version4.10.2 / 5.3.2 
Target VersionFixed in Version 
Summary0006553: Sort by price (asc) sometimes does not work
DescriptionAfter the sorting by price works for the first or multiple times, changing the sort order (asc/desc) can break it. I can actually reproduce it in Flow Theme in OXID Demoshop PE (see steps below). If you can not reproduce for the first time, please start with a new browser session (clear cookies) and sort a little bit, maybe switch categories and try to change the sort order.

Also confirmed in Azure
Steps To Reproduce1. Open the Kites category in OXID demoshop: http://demoshop.oxid-esales.com/professional-edition/Kiteboarding/Kites/
2. Sort by price descending (it should work)
3. Now try to sort ascending (should not work)
4. If the bug occurs, the prices will not be sorted.
TagsNo tags attached.
ThemeAzure, Flow
BrowserNot defined
PHP Version5.6
Database Version5.6

Relationships

duplicate of 0006445 resolvedsaulius.stasiukaitis Flow theme sorting by price doesn't work 
duplicate of 0006579 resolvedsaulius.stasiukaitis OXID eShop (all versions) Sorting by self-created fields in the oxarticles does not work 

Activities

QA

2016-11-29 09:40

administrator   ~0011880

Closing this issue since a duplicate Bug: 0006445 was found