View Issue Details

IDProjectCategoryView StatusLast Update
0006498OXID eShop (all versions)1.01. Products (product, categories, manufacturer, promotions etc.)public2017-02-14 11:53
Reporterkeywan.ghadami 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version4.10.4 / 5.3.4 
Summary0006498: external link on categories are rendered with aditional questionmark
DescriptionUsing the featuer to set up an externel link for an category, leads to broken urls.
Most time the urls works but looks only broken because they have an aditional questionmark appended.

It also dicribed in http://forum.oxid-esales.com/showthread.php?t=12884
Steps To ReproduceGo to admin area
Select an category
Edit that catogory and add a external link
Save that category
Got to frontend and inspect the link for that category in the menu
You should see an unessesary questionmark in the url
TagsSolution Provided
ThemeNot defined
BrowserNot defined
PHP VersionNot defined
MySQL VersionNot defined

Relationships

has duplicate 0006686 resolved If i give a Category a link i get a question mark in the url 

Activities

mikkelfilla

2016-09-07 12:49

developer   ~0011765

Last edited: 2016-09-07 12:50

View 2 revisions

same in EE 5.3.1

michael_keiluweit

2016-11-10 12:01

developer   ~0011862

Last edited: 2016-11-10 14:20

View 2 revisions

https://github.com/OXID-eSales/oxideshop_ce/pull/480

ambrosius.topor

2017-02-14 11:53

reporter   ~0011974

Accepted PR which fixed the issue.