View Issue Details

IDProjectCategoryView StatusLast Update
0006686OXID eShop (all versions)4.09. SEO, SEO URLpublic2017-09-01 07:05
Reporterkarnowski 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version4.10.0 / 5.3.0 
Target VersionFixed in Version4.10.4 / 5.3.4 
Summary0006686: If i give a Category a link i get a question mark in the url
Descriptionif i add a "externallink" to a category i get a double content in seo.
probleme discussed also here : http://forum.oxid-esales.com/showthread.php?p=189228#post189228

linke this here :

https://antrimon.com/shop/Motoren-Antriebe/Rotary-Table.html
https://antrimon.com/shop/Motoren-Antriebe/Rotary-Table.html?

someone a idea how to fix this ?
TagsNo tags attached.
ThemeNot defined
BrowserNot defined
PHP VersionAll
MySQL VersionNot defined

Relationships

duplicate of 0006498 resolvedDariush Ghiass-Fakhri external link on categories are rendered with aditional questionmark 

Activities

There are no notes attached to this issue.