View Issue Details

IDProjectCategoryView StatusLast Update
0000646OXID eShop (all versions)1.06. Search, Tagspublic2012-12-07 14:42
Reporterexo 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.0.1.0 revision 15990 
Target VersionFixed in Version4.1.0 revision 17976 
Summary0000646: Article in Tag-Cloud-Search on following sites are not displayed
DescriptionThen click a tag on the tag-cloud - articles on the fist page was displayed. When clicking on page 2,3,4 .... no articles where displayed!
TagsTags
Theme
BrowserFireFox 3.x
PHP Version5.2.6
Database Version5.0.33

Relationships

related to 0000556 resolvedvilma_liorensaityte Products are not displayed in the list by selected tag, when sorting or Products-per-site is changed in list 

Activities

dainius.bigelis

2009-03-25 15:31

reporter   ~0000635

Last edited: 2009-03-25 15:31

Cannot reproduce this. Now it works. Probably fixed together with related fix (0000556).

marco_steinhaeuser

2009-03-31 16:06

reporter   ~0000657

I reproduced it. Have more than 10 products with the tag e.g. "cm". Clicking onto the "cm" tag, the first page appears and shows off all the articles. Navigate to page 2 now. Nothing but a slash to be seen here.

2009-03-31 16:07

 

Clipboard02.jpg (122,429 bytes)
Clipboard02.jpg (122,429 bytes)

2009-03-31 16:07

 

Clipboard03.jpg (146,656 bytes)
Clipboard03.jpg (146,656 bytes)

2009-03-31 16:07

 

Clipboard04.jpg (89,695 bytes)
Clipboard04.jpg (89,695 bytes)

dainius.bigelis

2009-03-31 16:34

reporter   ~0000658

Checked on two versions - 4.0.0.2 version and latest development version.
On 4.0.0.2 I able to reproduce this bug. On latest development version - no. Means it is fixed together with other fixes and fix will be included in next release.