View Issue Details

IDProjectCategoryView StatusLast Update
0006331OXID eShop (all versions)1.01. Products (product, categories, manufacturer, promotions etc.)public2016-02-17 09:48
Reporterd3 
PrioritynormalSeveritycriticalReproducibilityalways
Status closedResolutionduplicate 
Product Version4.9.7 / 5.2.7 
Target VersionFixed in Version 
Summary0006331: with an defined File (products -> extended) product details can not be displayed (frontend)
DescriptionProducts with an uploaded file are causing an exception.


SK
Steps To Reproduce- add File to prduct (in admin):
Administer Products -> Products -> Prod.No. 1402 -> Extended -> File Upload: (max. 2 MB, max. 1500*1500 px) -> save

- open details page (frontend) from product 1402

- redirect to start and message in exception-log:
oxSystemComponentException-oxException (time: 2016-02-15 09:56:41): [0]: Function 'getFileUrl' does not exist or is not accessible! (oxArticle)
Additional Informationtemplate media.tpl
link-href: [{$oDetailsProduct->getFileUrl()}][{$oDetailsProduct->oxarticles__oxfile->value}]
TagsNo tags attached.
ThemeNot defined
BrowserNot defined
PHP VersionNot defined
Database VersionNot defined

Relationships

duplicate of 0006011 resolvedDariush Ghiass-Fakhri Function 'getFileUrl' does not exist or is not accessible! 

Activities

There are no notes attached to this issue.