View Issue Details

IDProjectCategoryView StatusLast Update
0006248OXID eShop (all versions)6. ------ Setup -------public2015-10-26 17:41
Reporterleofonic 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.9.5 / 5.2.5 
Target VersionFixed in Version 
Summary0006248: images in pictures/generated are present in setup
DescriptionBug 0003099 is marked resolved, but images in pictures/generated are still present in setup archive. These images are deleted if "no demodata" is chosen during setup, but even when demodata is installed they are not needed, and they use about 25% of the installation files.
TagsNo tags attached.
ThemeNot defined
BrowserNot defined
PHP VersionNot defined
MySQL VersionNot defined

Relationships

duplicate of 0005441 acknowledged remove demodata from packages 

Activities

QA

2015-10-26 17:41

administrator   ~0011283

closed because it is a duplicate