View Issue Details

IDProjectCategoryView StatusLast Update
0005890OXID eShop (all versions)2.8. Servicepublic2014-12-03 17:04
ReporterGregor 
PrioritylowSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.8.7 / 5.1.7 
Target VersionFixed in Version 
Summary0005890: Diagnosis Version check
DescriptionVersion check in admin does not work for original loaded shop.
Says, that version is not known.

Die Versionsprüfung (Admin/Service/Diagnosewerkzeuge/Versionsprüfung) ausführen und abfragen ) bringt den Fehler:
Es gibt keinen OXID eShop CE 4.8.7 mit der Revision 6202abaef06c9ee7d5c7a673992a8a62d2595fca.
Error: requirements are not met.

Version check is ok when used with oxchkversion.php and rates the installation as a 100% fit
Steps To ReproduceVersioncheck

(Admin/Service/Diagnosewerkzeuge/Versionsprüfung)
TagsNo tags attached.
ThemeAzure
BrowserAll
PHP Version5.4
MySQL Versionany

Relationships

duplicate of 0005749 resolvedLinas Kukulskis oxchkversion in the new diagnostics tool does not work 

Activities

martinwegele

2014-09-25 11:35

reporter   ~0010184

Last edited: 2014-09-25 11:36

View 2 revisions

Maybe this is already fixed with 0005749?