View Issue Details

IDProjectCategoryView StatusLast Update
0005764OXID eShop (all versions)7. --- Other tools --------------public2018-10-30 10:43
Reporterd3 
PriorityhighSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.8.5 / 5.1.5 
Target VersionFixed in VersionPatch for 6.1 
Summary0005764: Error: fread(): Length parameter must be greater than 0 ... tools_list.php
DescriptionAdmin --> Service --> Tools --> SQL File

This message will display:
"Warning: fread(): Length parameter must be greater than 0 in /.../application/controllers/admin/tools_list.php on line 167"

when that file has no content (0 bytes).

Additional InformationA php error message should not appear.
TagsNo tags attached.
ThemeAzure
BrowserAll
PHP VersionNot defined
MySQL VersionNot defined

Activities

jurate.baseviciene

2014-05-26 08:35

reporter   ~0009922

Reminder sent to: d3

Hi,

Thank you for submitting this case, but we can't reproduce this behavior. Could you please give us more additional information how need to reproduce it. Maybe could you send to us SQL file?

Best regards,
Jurate

d3

2014-05-26 09:11

reporter   ~0009924

It's simple: create a empty sql-file: "install.sql" and upload it.

Depend on the settings for log_errors/error_reporting you can't see that message.

PHP Warning: fread(): Length parameter must be greater than 0 in /oxikxptm/bonuspunkte.oxiddemo.com/test/485/application/controllers/admin/tools_list.php on line 167