View Issue Details

IDProjectCategoryView StatusLast Update
0005733OXID eShop (all versions)1.01. Products (product, categories, manufacturer, promotions etc.)public2014-04-10 08:16
Reporterd3 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version4.8.4 / 5.1.4 
Target VersionFixed in Version 
Summary0005733: can't select variants in IE8
DescriptionIn IE8 any detailsite don't reload by selecting a variant
Steps To Reproduceopen IE8 (or use F12 in newer IE and change browsermode an documentmode to "IE8" )

go to any article with variants like
http://demoshop.oxid-esales.com/professional-edition/Bekleidung/Fashion/Fuer-Ihn/Shirts-Co/Kuyichi-T-Shirt-TIGER.html

Select a variant. Site don't reload

We test this also in IE9 and all works fine.
TagsNo tags attached.
ThemeAzure
BrowserInternet Explorer
PHP Versionany
Database Versionany

Relationships

duplicate of 0005508 acknowledged variant selection does not work in IE8 

Activities

leofonic

2014-04-09 15:29

reporter   ~0009824

Duplicate of 0005508

jurate.baseviciene

2014-04-10 08:16

reporter   ~0009825

Hi,

Bug is closed as duplicate of 0005508