View Issue Details

IDProjectCategoryView StatusLast Update
0005676OXID eShop (all versions)1.01. Products (product, categories, manufacturer, promotions etc.)public2014-03-05 09:34
Reporterd3 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0005676: clickable link to product image
DescriptionAs a user, I can click on a area (red in screenshot) in the near of zoom picture (green area in screenshot) and land on the picture URI.

A user shoudn't land here.
Steps To Reproduce1. go to product:
http://demoshop.oxid-esales.com/community-edition/Bekleidung/Fashion/Accessoires/Kuyichi-Lederguertel-JEVER.html

2. click on red area (see on screenshot)

3. Browser open url:
http://demoshop.oxid-esales.com/community-edition/out/pictures/master/product/1/p1170221_1.jpg
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

duplicate of 0005466 resolvedarturas.sevcenko No modal window (lightbox) in details picture if clicking to the left or right area 
duplicate of 0004977 acknowledged Unwanted link to master image 

Activities

d3

2014-03-04 14:55

reporter  

clickable link to image.PNG (229,737 bytes)
clickable link to image.PNG (229,737 bytes)

jurate.baseviciene

2014-03-05 09:33

reporter   ~0009607

Reminder sent to: d3

Hi,

Thanks a lot for submitting this issue. The issue needs template changes, so can be fixed only in next major version. So we already fixed it to next major version. We have the same case duplicate so this issues is fixed with issue 0005466. So this case is closed as duplicate.

Best regards