View Issue Details

IDProjectCategoryView StatusLast Update
0005593OXID eShop (all versions)1.02. Price calculations (discounts, coupons, additional costs etc.)public2014-03-04 11:29
Reportermichael_keiluweit 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version4.8.1 / 5.1.1 
Target VersionFixed in Version 
Summary0005593: Price Surcharge/ Discount (€) of selection lists have a wrong effect to the price calcuation in the basket
DescriptionSetting up a surcharge or a discount for an entry of a selection list have a wrong effect to the price calculation.
Steps To ReproduceCreate a new selection list for Kite Core GT (1205).
Add two entries:
1. 10 surcharge
2. 20 surcharge

Save the selection list with the two entries.

Goto the product and choose one of the two entries. Put the product into the basket and have a look at it. In my case was the price 719€ instead of 809€ / 819€. I choosed surcharge.
The original price of the product is 799€
Additional InformationFurthermore should the price on the detail page also be live calculated, as it is after selecting a variant.
TagsNo tags attached.
ThemeAzure
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

related to 0005596 assignedflorian.auer remove the options to activate the selection lists 

Activities

tadas

2014-01-08 16:21

reporter   ~0009394

This was caused due to missing few option selections in admin. In order to have selection lists working properly, make sure "Support Price Modifications by Selection Lists" option is enabled in admin.