View Issue Details

IDProjectCategoryView StatusLast Update
0005511OXID eShop (all versions)5. ------ UpdateApp / Update ------public2013-11-17 10:57
ReporterBonus83 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.8.0 / 5.1.0 
Target VersionFixed in Version 
Summary0005511: Update from 4.7.7 to 4.8.0 5.1.0 array_merge error
DescriptionHi,

I downloaded the actual Version today.
After starting updateApp an error occured saying Argument 2 is not an Array.

4.8.0.php on line 636

Code in this case is

$aTemplates = array_merge( $aTemplates, glob( $oTplDir->getRealpath() . DIRECTORY_SEPARATOR . "*.tpl" ) );
TagsNo tags attached.
ThemeAzure
BrowserAll
PHP Version5.3
MySQL Versionany

Relationships

duplicate of 0005492 resolvedtadas Update App leads to error in step "Enter Theme" 

Activities

jurate.baseviciene

2013-11-08 12:45

reporter   ~0009257

Last edited: 2013-11-08 13:21

View 2 revisions

Hi,

Bug is closed as duplicate of 0005492.

Best regards