View Issue Details

IDProjectCategoryView StatusLast Update
0005489OXID eShop (all versions)1.02. Price calculations (discounts, coupons, additional costs etc.)public2013-10-29 07:49
Reportergerldental 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.7.8 / 5.0.8 
Target VersionFixed in Version 
Summary0005489: Artcle discount makes last amount price not visible
DescriptionArtcle discount makes last amount price not visible.
Steps To ReproduceIf you try something like:

Make a Discount (abs), make them active and bind it to the article.
If this article has amountprice, for example
amount from 1 to 9 price = 20$
amount from 10 to 20 price = 18$

the last one (18$) will not shown up.

Was tested local and on the http://demoshop.oxid-esales.com/EnEd/
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

duplicate of 0005349 resolvedvaidas.matulevicius last scale price is empty, when discount is available 

Activities

martinwegele

2013-10-28 23:06

reporter   ~0009198

Last edited: 2013-10-28 23:06

View 2 revisions

If you are talking about scale prices this is probably a duplicate of 0005349.

jurate.baseviciene

2013-10-29 07:48

reporter   ~0009199

Hi,

Thanks a lot for submitting this issue, but we know about this issue. So we closed the bug as duplicate of 0005349.

Best regards