View Issue Details

IDProjectCategoryView StatusLast Update
0005400OXID eShop (all versions)1. ----- eShop frontend -----public2013-09-09 10:57
Reporterd3 
PrioritynormalSeveritytweakReproducibilityalways
Status closedResolutionduplicate 
Product Version4.7.7 / 5.0.7 
Target VersionFixed in Version 
Summary0005400: duplicate block in template email/html/order_cust.tpl
DescriptionIn template "email/html/order_cust.tpl", the block "email_html_order_cust_paymentinfo" is available two times.

If the template-block is extended through a module, the content is included twice in the email.
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

duplicate of 0005398 resolvedtadas [{block name="email_html_order_cust_paymentinfo"}] is used 2 times 

Activities

jurate.baseviciene

2013-09-09 10:57

reporter   ~0009049

bug is closed as duplicate