View Issue Details

IDProjectCategoryView StatusLast Update
0005135OXID eShop (all versions)1.03. Basket, checkout processpublic2013-06-21 14:46
Reportermarco_steinhaeuser 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product VersionPast development 
Target VersionFixed in Version 
Summary0005135: newly added attributes will not be shown in checkout
Descriptionnewly added attributes will not be shown in checkout process. see the screenshot attached, product item number 3503 has got an attribute material = leather.
Steps To Reproduce- add an attribute to a product item
- purchase this item and run through checkout
- last step (4): attributes will not be shown
Additional Informationhttp://forum.oxid-esales.com/showthread.php?t=19426
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

related to 0003610 resolvedLinas Kukulskis attributes of father are not inherited if variants are compared 

Activities

marco_steinhaeuser

2013-05-31 14:38

administrator  

martinwegele

2013-05-31 17:08

reporter   ~0008733

Last edited: 2013-05-31 17:08

View 2 revisions

Maybe related to 0003610 ?

jurate.baseviciene

2013-06-03 14:18

reporter   ~0008736

Reminder sent to: marco_steinhaeuser

Hi,
Thanks a lot for submitting this issue, but unfortunately we can not reproduce this issue. I try to reproduced it but in last step attributes is shown.

Steps try to reproduce this issue from my side:
Search for product 3503;
Change language to English
Select on the product;
Open tab Selection;
Click on the button "Assign Attributes";
For product assign available attribute "Material" ;
Then select an Attribute "Material";
And in the field insert the name "leather"

Go to frontend:
Choose language English;
Purchase product(3503) and run through checkout
In last step (4): attributes is displayed.

Best regards,

marco_steinhaeuser

2013-06-10 09:18

administrator   ~0008761

My fault, sorry: tapped into the language trap :-)
Anyways: as Martin already mentioned above and like it turned out in the forums, there seems to be something related to father/variants products items. Please check if there's everything alright with it.

tomas.lygutas

2013-06-21 14:46

reporter   ~0008825

Fixed bug when parent product item attributes were not shown in checkout.
Note: attribute field "Display attribute's value for products in checkout" must be checked for an attribute to be shown in checkout process.