View Issue Details

IDProjectCategoryView StatusLast Update
0005007OXID eShop (all versions)1.04. Content, static (register, contact etc.) pagespublic2013-04-02 17:45
Reportermarco_steinhaeuser 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.7.3 / 5.0.3 revision 54408 
Target VersionFixed in Version4.7.5 / 5.0.5 
Summary0005007: getStackTrace() missing in class oxDisplayError implements oxIDisplayError (/core/oxdisplayerror.php)
DescriptionThe function getStackTrace() seems to be missing in "class oxDisplayError implements oxIDisplayError" (/core/oxdisplayerror.php).

This leads to an error message on a blank page when trying to send a blank guestbook entry:

"Error: Your review contains no text.

Fatal error: Call to undefined method oxDisplayError::getStackTrace() in /var/www/eshop/tmp/smarty/535d0e38cd3c5f07a32d49b784f3cb72^%%02^02C^02CD7FDB%%exception.tpl.php on line 15"
Steps To Reproducelog in and try to send a blank guestbook entry
Additional Informationhttp://forum.oxid-esales.com/showthread.php?t=18697
TagsNo tags attached.
ThemeAzure
BrowserAll
PHP Versionany
MySQL Versionany

Activities

mantas.vaitkunas

2013-04-02 12:39

administrator   ~0008549

Changed method return value from 'guestbookentry to 'guestbook', now when blank guestbook entry is sent it is redirected to guestbook controller.