View Issue Details

IDProjectCategoryView StatusLast Update
0004965OXID eShop (all versions)2.2. Shop settingspublic2015-05-04 15:34
Reportersornikm 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.7.3 / 5.0.3 revision 54408 
Target VersionFixed in Version 
Summary0004965: Assign a user group needed in payment methods
DescriptionIn all drag&drop tables an empty right side means: all of the left side.
Not so in payment methods, there you have to assign the user group. This behavior is not equal to the other D&D lists.
Steps To ReproduceRemove from existing payment methods the assigned user groups. This payment method won't be shown in checkout process.
TagsPayment
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

duplicate of 0003017 resolveddainius.bigelis User/group assignment in payment methods works differently than all other assignments 
duplicate of 0002644 resolvedaurimas.gladutis usability issue while assigning payments in admin 

Activities

jurate.baseviciene

2013-02-26 08:17

reporter   ~0008457

closed as duplicate of 0002644 and 0003017