View Issue Details

IDProjectCategoryView StatusLast Update
0004931OXID eShop (all versions)1.03. Basket, checkout processpublic2013-02-25 13:12
Reportermarco_steinhaeuser 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.7.3 / 5.0.3 revision 54408 
Target VersionFixed in Version 
Summary0004931: Values of selection lists do not appear in checkout
DescriptionThe values of a selection list (eg. color -> red) doesn't appear in checkout.
Steps To Reproducecreate a selection list, e.g. "color"
enter values for it, e.g. red, blue & green
assign a product item
put this product item into the cart and move to checkout
there'll be no value from selection lists visible
Additional Informationhttp://forum.oxid-esales.com/showthread.php?t=18295
TagsNo tags attached.
ThemeAzure
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

duplicate of 0004240 resolvedaurimas.gladutis Selectionlist selection is deleted in basket on Update 

Activities

jurate.baseviciene

2013-02-18 08:52

reporter   ~0008421

Reminder sent to: marco_steinhaeuser

Hi,

I can not reproduce the case in eShop 4.7.3 - 5.0.3 versions. Maybe some other special options are turned on? Could you please try to reproduce that on our demo shops?

http://demoshop.oxid-esales.com/community-edition/

Best regards

leofonic

2013-02-18 15:39

reporter   ~0008424

duplicate of 0004240