View Issue Details

IDProjectCategoryView StatusLast Update
0004878OXID eShop (all versions)4.01. Database handlingpublic2015-05-04 15:17
Reportermarco_steinhaeuser 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version4.7.3 / 5.0.3 revision 54408 
Target VersionFixed in Version 
Summary0004878: After switch to MySQL 5.5, login not possible any longer
DescriptionPresently, providers start to update their MySQL installations to version 5.5. With this, it happens that neither admin nor purchasers can log in any longer. Happens if shop is set up with UTF-8.
Additional InformationFound a helpful solution:
https://gn2hosting.zendesk.com/entries/22981248-loginprobleme-in-den-admin-bei-verwendung-von-mysql-5-5
TagsNo tags attached.
ThemeAll
BrowserAll
PHP Versionany
MySQL Version5.5

Relationships

child of 0004963 resolvedsaulius.stasiukaitis Login doesn't work with Mysql 5.5 and iUtfMode=1 

Activities

Linas Kukulskis

2013-02-14 12:44

reporter   ~0008412

unable to reproduce, tried scenario:
dumped shop db from 5.1 mysql
imported db to 5.5 mysql
run shop
able to login.

if find more useful info in forums how to reproduce it reopen this bug.