View Issue Details

IDProjectCategoryView StatusLast Update
0004720OXID eShop (all versions)2. ----- eShop backend (admin) -----public2012-11-20 10:55
Reportermarco_steinhaeuser 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.7.0 / 5.0.0 revision 51243 
Target VersionFixed in Version 
Summary0004720: check for installed languages didn't move to new structure
DescriptionIn admin, try to switch between German and English. As soon as you mark a language, the error message appears: "Attention: No language files were found in templates dir for selected language!".
I reckon the check for installed languages didn't move to the new folder structure.
Steps To Reproducehttp://demoshop.oxid-esales.com/community-edition/admin/
-> Master settings -> languages -> check one language
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
Database Versionany

Relationships

duplicate of 0004708 resolvedaurimas.gladutis No language files were found in templates dir for selected language! 

Activities

marco_steinhaeuser

2012-11-20 09:15

administrator  

language_test.png (139,336 bytes)
language_test.png (139,336 bytes)

jurate.baseviciene

2012-11-20 10:54

reporter   ~0007912

closed as duplicate of 0004708