View Issue Details

IDProjectCategoryView StatusLast Update
0004705OXID eShop (all versions)1. ----- eShop frontend -----public2012-12-10 14:37
Reporterd3 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.6.5 revision 49955 
Target VersionFixed in Version 
Summary0004705: Variant appears twice
Descriptionbasic-Theme and details-page:

if the first variante(only the first variante) is selected - the second variante appears two times.
TagsNo tags attached.
ThemeBasic
BrowserAll
PHP Versionany
Database Versionany

Relationships

duplicate of 0003627 resolvedaurimas.gladutis getVariantListExceptCurrent() on easy variant wrong 

Activities

d3

2012-11-13 17:38

reporter  

variants_1.png (50,906 bytes)
variants_1.png (50,906 bytes)

d3

2012-11-13 17:39

reporter  

variants_2.png (51,530 bytes)
variants_2.png (51,530 bytes)

stefan2

2012-11-13 21:43

reporter   ~0007847

its already detected in 0003627

jurate.baseviciene

2012-11-14 07:19

reporter   ~0007848

Hi,
The case is closed as duplicate of 0003627