View Issue Details

IDProjectCategoryView StatusLast Update
0004685OXID eShop (all versions)1.05. Userspublic2012-11-07 16:43
Reportertjungcl 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.6.5 revision 49955 
Target VersionFixed in Version4.8.0_5.1.0_beta1 
Summary0004685: user can not change existing shipping address
Descriptionif a user has a previous shipping address saved in the database,
he can not change it in checkout step 2. There is simply no button to display the change form.

with a few clicks, it is possible to get the button, but you cant expect every customer to find that out by himself.

Steps To Reproduce- log in and save a shipping address.
- log out again.
- put something in basket and proceed to checkout.
- log in.
- Go to 2nd step uncheck "Use Billing Address for Shipping"
- Go to 3rd step and then go back to 2nd step again.

--> no change button available
Additional Informationrelated to https://bugs.oxid-esales.com/view.php?id=4673
(same button, another bug)
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Activities

svetlana

2012-11-06 09:11

reporter   ~0007715

Reminder sent to: tjungcl

Hi, unfortunately but we can not reproduce this bug. Could you please send us some screenshots and describe a problem in more details how could we reproduce it.

tjungcl

2012-11-06 09:31

reporter   ~0007716

Last edited: 2012-11-06 09:32

View 2 revisions

of course. I used your demoshop to take the screenshots.

you have to reach step 2 of the checkout process with at least one oxaddress-entry existing for the logged in user. It looks like screenshot 1 then.

Then you click the checkbox and see screenshot 2. But know i want to change my shipping address a little.

--> there is no change button. If you are an advanced oxidshop shopper, you of course know, that you can open the selectbox and choose "add new address".
But even then you have to reenter all your details in a empty form.

tjungcl

2012-11-06 09:31

reporter  

shot1.JPG (74,371 bytes)
shot1.JPG (74,371 bytes)

tjungcl

2012-11-06 09:32

reporter  

shot2.JPG (81,498 bytes)
shot2.JPG (81,498 bytes)