View Issue Details

IDProjectCategoryView StatusLast Update
0004648OXID eShop (all versions)4.09. SEO, SEO URLpublic2015-04-27 11:45
Reporterjonny 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.6.2 revision 46646 
Target Version4.9.4 / 5.2.4Fixed in Version4.9.4 / 5.2.4 
Summary0004648: Moving articles invalidates old URL
DescriptionWith Oxid 4.6.1 and former if an article was moved from a category to another, it was still accessible via its old link. Since Oxid 4.6.2 this behaviour changed so that now a "Page not found" error is shown if the old link to the article is accessed.
TagsSEO
ThemeAll
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

related to 0004161 resolvedjurate.baseviciene Seo Entry for Article in Category is not removed when category is unassigned 
related to 0002062 resolvedArunas After deleting category is url still accessible 

Activities

jurate.baseviciene

2014-02-28 15:12

reporter   ~0009598

Last edited: 2015-04-27 11:45

View 2 revisions

Reminder sent to: jonny

Hi,

Thanks a lot for submitting this issue, but unfortunately we checked this place and everything seems to work like expected. This case behavior is correctly and we cant change this behavior. If you do want to change functionality, you can just rewrite that place and add needed functionality. We changes this behavior after bug fix 0002062.

Best regards,