View Issue Details

IDProjectCategoryView StatusLast Update
0004552OXID eShop (all versions)3.1. Design, GUI, UXpublic2012-10-01 23:04
Reporteralfonsas_cirtautas 
PrioritylowSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.6.0 revision 44406 
Target VersionFixed in Version4.7.0_5.0.0_beta3 
Summary0004552: Compare list scrollbar is missing, when user is logged in
DescriptionIf user is logged, compare list layout is broken (no scrollbar) because of account navigation menu.
Steps To Reproduce1. Add more then 3 products to compare list
2. Log-in to shop
3. Go to compare list
4. Scrollbar is missing
TagsNo tags attached.
ThemeAzure
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

has duplicate 0003505 closedjurate.baseviciene Compare Errors 

Activities

alfonsas_cirtautas

2012-09-24 15:50

reporter  

compare_in_account.jpg (215,494 bytes)
compare_in_account.jpg (215,494 bytes)

alfonsas_cirtautas

2012-10-01 23:04

reporter   ~0007522

Added scrolling, first column made thinner.