View Issue Details

IDProjectCategoryView StatusLast Update
0003505OXID eShop (all versions)1.01. Products (product, categories, manufacturer, promotions etc.)public2012-12-07 14:27
ReporterKovalsky 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.5.5 revision 40299 
Target VersionFixed in Version 
Summary0003505: Compare Errors
Description1. Scroll bar is missing in my account, if i have for example 4 items in compare. ( Class compareWide is missing )

2. Missing js-window for scale prices in compare, onclick jump on start page.
Steps To Reproduce4 items in compare, login, my account
TagsProducts
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

duplicate of 0004552 resolvedalfonsas_cirtautas Compare list scrollbar is missing, when user is logged in 
has duplicate 0004382 closedjurate.baseviciene Product compare scollpanel broken if user is logged in 

Activities

Kovalsky

2012-01-19 10:58

reporter  

Bildschirmfoto 2012-01-19 um 10.30.42.png (262,341 bytes)

jurate.baseviciene

2012-09-25 07:39

reporter   ~0007483

Closed as duplicate of 0004552