View Issue Details

IDProjectCategoryView StatusLast Update
0004154OXID eShop (all versions)2. ----- eShop backend (admin) -----public2012-08-20 09:10
Reporterleofonic 
PriorityurgentSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.6.1 revision 45706 
Target VersionFixed in Version4.6.4 revision 49061 
Summary0004154: Impossible to set master category
DescriptionIn article_extend.inc.php there are two new colums:
array( 'oxid', 'oxcategories', 0, 0, 0 ),

Therefore reading and setting master category does not work anymore.
Steps To Reproduce1. Log in to admin;
2. Go to Administer Products->Products-> Extended tab.
3. Choose " Assign Categories".
4. Assign few categories and one of them set as main category.
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

has duplicate 0004244 closedjurate.baseviciene Main Category not set correctly 

Activities

Firefax

2012-08-06 17:30

reporter   ~0007238

Last edited: 2012-08-06 17:34

View 2 revisions

This bug still exists in 4.6.3. Is there any hotfix?

Marco

2012-08-07 09:20

reporter   ~0007240

One category is automatically shown as main category, but it is not really set.

leofonic

2012-08-07 12:46

reporter   ~0007249

To me it looks like it's gone in 4.6.3, the new columns are still in there (i don't really see a purpose for them) but now the admin templates were changed to match the new column count (out/admin/tpl/popups/article_extend.tpl).