View Issue Details

IDProjectCategoryView StatusLast Update
0004244OXID eShop (all versions)1.01. Products (product, categories, manufacturer, promotions etc.)public2012-12-07 14:13
ReporterMarco 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.4.8 revision 34028 
Target VersionFixed in Version 
Summary0004244: Main Category not set correctly
DescriptionWhen the article-categories are added via drag an drop one of them is set as main category. The problem is, that it is not really set. It is still a normal category but shown as main category.
3rd party modules using the main category are setting the main category randomly.

To set the correct main category manualy again for 30.000 articles is not possible.
We need a solution for that issue that fixes the main category for existing and future articles.
TagsCategory
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

duplicate of 0004154 resolvedvilma_liorensaityte Impossible to set master category 

Activities

There are no notes attached to this issue.