View Issue Details

IDProjectCategoryView StatusLast Update
0004039OXID eShop (all versions)1.01. Products (product, categories, manufacturer, promotions etc.)public2012-12-07 14:27
Reporterjob963 
PrioritynormalSeveritytextReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version4.6.0 revision 44406 
Target VersionFixed in Version 
Summary0004039: Wrong display of PersParam label
DescriptionThe label for the field PersParam is
a) missing in the basket, (only the internal variable name "details" is shown)
b) not translated in the order history, the internal name "ORDER_DETAILS" is shown, because of missing translation

Both bugs are tested in the demoshop on Azure theme.
TagsProducts
ThemeAzure
BrowserAll
PHP Versionany
Database Versionany

Relationships

duplicate of 0003066 resolvededvardas_gineika Input field for pers param in basket amount cell 

Activities

jurate.baseviciene

2012-05-21 08:05

reporter   ~0006642

Last edited: 2012-05-21 09:00

View 1 revisions

The issue needs template changes. The bug was resolved only in 4.6 version.